Jump to content
  • Sign Up
  • Language

Recommended Posts

Hi guys,
Is anybody else having this issue?
I'm working on a design and I go to add underlay and all of the fill stitching disappears. I tried resizing the embroidery design and 
everywhere I had done shading all of the fill underneath disappeared. This just started today. I did another design with some of 
the same features 2 days ago, and it worked just fine.
I thought perhaps I was missing a release update, so I checked and yes, I was one behind and ran that, but the problem still exists!
HELP!!!!!!

Link to comment

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...